libpipeline 1.5.1-2 source package in Ubuntu

Changelog

libpipeline (1.5.1-2) unstable; urgency=medium

  * Update Homepage and debian/copyright Source to use HTTPS.

 -- Colin Watson <email address hidden>  Sun, 10 Feb 2019 19:24:56 +0000

Upload details

Uploaded by:
Colin Watson on 2019-02-10
Uploaded to:
Sid
Original maintainer:
Colin Watson
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 main libs
Disco release on 2019-02-11 main libs

Downloads

File Size SHA-256 Checksum
libpipeline_1.5.1-2.dsc 2.3 KiB 6fe2026aec0915683ae6f15eedfd890ed8598c069c01c8153dcce5a3c5b40920
libpipeline_1.5.1.orig.tar.gz 964.7 KiB d633706b7d845f08b42bc66ddbe845d57e726bf89298e2cee29f09577e2f902f
libpipeline_1.5.1.orig.tar.gz.asc 833 bytes dad2256617481cf1a3061415004eccbe3c4fc38ed9f13f43308805003288d85c
libpipeline_1.5.1-2.debian.tar.xz 193.0 KiB c164c337c61b488ea1192a45b919bc0ab7eb723e47d995c8653f2d9710b50a54

Available diffs

No changes file available.

Binary packages built by this source

libpipeline-dev: pipeline manipulation library (development files)

 This is a C library for setting up and running pipelines of processes,
 without needing to involve shell command-line parsing which is often
 error-prone and insecure.
 .
 This package contains files needed for developing with libpipeline.

libpipeline1: pipeline manipulation library

 This is a C library for setting up and running pipelines of processes,
 without needing to involve shell command-line parsing which is often
 error-prone and insecure.

libpipeline1-dbgsym: debug symbols for libpipeline1