There are currently no open bugs.

"libsgmls-perl" versions published in Ubuntu

Wily (1.03ii-33): main/perl
Vivid (1.03ii-33): main/perl
Trusty (1.03ii-32): main/perl
Precise (1.03ii-32): main/perl