linux-restricted-modules 5.4.0-26.30+2 source package in Ubuntu

Changelog

linux-restricted-modules (5.4.0-26.30+2) focal; urgency=medium

  * /bin/in-target check is flawed as it does not tell the difference
    between live-session and in-target chroot. (LP: #1874278)

 -- Dimitri John Ledkov <email address hidden>  Wed, 22 Apr 2020 22:43:55 +0100

Upload details

Uploaded by:
Dimitri John Ledkov
Uploaded to:
Focal
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release restricted utils

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules_5.4.0-26.30+2.tar.xz 18.8 KiB bdfb376189347fba7040a87bf004c4c410c252fc4a880610a5e1a1b396ab2804
linux-restricted-modules_5.4.0-26.30+2.dsc 3.9 KiB b4837d40e576f5d793843c6873e6effb23a151f9ecdd37f3ba14ab18247127c5

Available diffs

View changes file

Binary packages built by this source

linux-modules-nvidia-390-5.4.0-26-generic: No summary available for linux-modules-nvidia-390-5.4.0-26-generic in ubuntu groovy.

No description available for linux-modules-nvidia-390-5.4.0-26-generic in ubuntu groovy.

linux-modules-nvidia-390-5.4.0-26-lowlatency: No summary available for linux-modules-nvidia-390-5.4.0-26-lowlatency in ubuntu groovy.

No description available for linux-modules-nvidia-390-5.4.0-26-lowlatency in ubuntu groovy.

linux-modules-nvidia-390-generic: No summary available for linux-modules-nvidia-390-generic in ubuntu groovy.

No description available for linux-modules-nvidia-390-generic in ubuntu groovy.

linux-modules-nvidia-390-generic-hwe-20.04: Extra drivers for nvidia-390 for the generic-hwe-20.04 flavour

 Install extra signed nvidia-390 modules compatible with the generic-hwe-20.04 flavour.

linux-modules-nvidia-390-lowlatency: No summary available for linux-modules-nvidia-390-lowlatency in ubuntu groovy.

No description available for linux-modules-nvidia-390-lowlatency in ubuntu groovy.

linux-modules-nvidia-390-lowlatency-hwe-20.04: No summary available for linux-modules-nvidia-390-lowlatency-hwe-20.04 in ubuntu groovy.

No description available for linux-modules-nvidia-390-lowlatency-hwe-20.04 in ubuntu groovy.

linux-modules-nvidia-390-oem: No summary available for linux-modules-nvidia-390-oem in ubuntu groovy.

No description available for linux-modules-nvidia-390-oem in ubuntu groovy.

linux-modules-nvidia-390-oem-osp1: No summary available for linux-modules-nvidia-390-oem-osp1 in ubuntu groovy.

No description available for linux-modules-nvidia-390-oem-osp1 in ubuntu groovy.

linux-modules-nvidia-418-oem: No summary available for linux-modules-nvidia-418-oem in ubuntu groovy.

No description available for linux-modules-nvidia-418-oem in ubuntu groovy.

linux-modules-nvidia-418-oem-osp1: Extra drivers for nvidia-418-oem-osp1 (dummy transitional package)

 Transitional package for upgrades of 418-oem-osp1 to 440-generic.

linux-modules-nvidia-430-generic: Extra drivers for nvidia-430 for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -430 to -450.

linux-modules-nvidia-430-lowlatency: Extra drivers for nvidia-430 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -430 to -450.

linux-modules-nvidia-440-5.4.0-26-generic: Linux kernel nvidia modules for version 5.4.0-26

 This package contains the Linux kernel nvidia modules for version 5.4.0-26.
 .
 You likely do not want to install this package directly. Instead, install the
 linux-image-nvidia-FLAVOUR meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-modules-nvidia-440-5.4.0-26-lowlatency: Linux kernel nvidia modules for version 5.4.0-26

 This package contains the Linux kernel nvidia modules for version 5.4.0-26.
 .
 You likely do not want to install this package directly. Instead, install the
 linux-image-nvidia-FLAVOUR meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-modules-nvidia-440-generic: No summary available for linux-modules-nvidia-440-generic in ubuntu groovy.

No description available for linux-modules-nvidia-440-generic in ubuntu groovy.

linux-modules-nvidia-440-generic-hwe-20.04: No summary available for linux-modules-nvidia-440-generic-hwe-20.04 in ubuntu groovy.

No description available for linux-modules-nvidia-440-generic-hwe-20.04 in ubuntu groovy.

linux-modules-nvidia-440-lowlatency: Extra drivers for nvidia-440 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -470.

linux-modules-nvidia-440-lowlatency-hwe-20.04: No summary available for linux-modules-nvidia-440-lowlatency-hwe-20.04 in ubuntu groovy.

No description available for linux-modules-nvidia-440-lowlatency-hwe-20.04 in ubuntu groovy.