mod-wsgi 3.5-1ubuntu0.1 source package in Ubuntu

Changelog

mod-wsgi (3.5-1ubuntu0.1) utopic-security; urgency=medium

  * SECURITY UPDATE: possible privilege escalation via incorrect error
    checking
    - debian/patches/CVE-2014-8583.patch: restart process if privileges
      couldn't be dropped in mod_wsgi.c.
    - CVE-2014-8583
 -- Marc Deslauriers <email address hidden>   Tue, 18 Nov 2014 10:21:11 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2014-11-18
Uploaded to:
Utopic
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
httpd
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
mod-wsgi_3.5.orig.tar.gz 132.7 KiB f0674c38f0f568ece55610bcc6a775c179835c4cba23aa7f876d2a2a8520bf93
mod-wsgi_3.5-1ubuntu0.1.debian.tar.xz 11.1 KiB 830fa3a70700b19a96b865f286d0be1234dbf880f88ed40e7ebc2c91fc1e60b0
mod-wsgi_3.5-1ubuntu0.1.dsc 2.2 KiB 9ba8a1419d4f9b5ade9a18671a4876835d72636f20e556cc70eee1f637f5fe07

View changes file

Binary packages built by this source

libapache2-mod-wsgi: No summary available for libapache2-mod-wsgi in ubuntu utopic.

No description available for libapache2-mod-wsgi in ubuntu utopic.

libapache2-mod-wsgi-py3: No summary available for libapache2-mod-wsgi-py3 in ubuntu utopic.

No description available for libapache2-mod-wsgi-py3 in ubuntu utopic.