ncbi-blast+ package in Ubuntu

ncbi-blast+: next generation suite of BLAST sequence search tools
ncbi-blast+-dbgsym: debug symbols for ncbi-blast+
ncbi-blast+-legacy: NCBI Blast legacy call script

This package has 2 new bugs and 0 open questions.

Package information

Maintainer:
Debian Med
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
2.10.1+ds-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Ncbi Blast+trunk

next generation suite of BLAST sequence search tools

Bug supervisor: no
Bug tracker: no
Branch: no

There are no registered releases for the Ncbi Blast+ ⇒ trunk.

Impish (pre-release freeze)
2.11.0+ds-1 proposed (universe)
2.10.1+ds-1 release (universe)
The Hirsute Hippo (current stable release)
2.10.1+ds-1 release (universe)
The Focal Fossa (supported)
2.9.0-2 release (universe)
The Bionic Beaver (supported)
2.6.0-1 release (universe)
The Xenial Xerus (supported)
2.2.31-4 release (universe)
The Trusty Tahr (supported)
2.2.28-2 release (universe)