There are currently no open bugs.

"node-ansi-escapes" versions published in Ubuntu

Focal (4.3.0-2): universe/misc
Eoan (3.0.0-1): universe/misc
Disco (3.0.0-1): universe/misc
Bionic (3.0.0-1): universe/misc