nvidia-graphics-drivers-304 package in Ubuntu

libcuda1-304: NVIDIA CUDA runtime library
nvidia-304: NVIDIA legacy binary driver - version 304.125
nvidia-304-dev: NVIDIA binary Xorg driver development files
nvidia-current: Transitional package for nvidia-current
nvidia-current-dev: Transitional package for nvidia-current-dev
nvidia-libopencl1-304: NVIDIA OpenCL Driver and ICD Loader library
nvidia-opencl-icd-304: NVIDIA OpenCL ICD

This package has 27 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Component:*
restricted
Architectures:*
i386 amd64
Latest upload:
304.125-0ubuntu0.0.2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Wily Werewolf (active development)
304.125-0ubuntu3 release (restricted) 2015-06-05
The Vivid Vervet (current stable release)
304.125-0ubuntu2 release (restricted) 2015-03-04
The Utopic Unicorn (supported)
304.123-0ubuntu5 release (restricted) 2014-09-15
304.125-0ubuntu0.1 updates, security (restricted) 2014-12-10
The Trusty Tahr (supported)
304.125-0ubuntu0.0.2 proposed (restricted) 2015-06-30
304.125-0ubuntu0.0.1 updates, security (restricted) 2014-12-10
304.117-0ubuntu1 release (restricted) 2014-01-19
The Precise Pangolin (supported)
304.125-0ubuntu0.0.0.1 updates, security (restricted) 2014-12-10