packagekit-qt 0.9.6-1 source package in Ubuntu

Changelog

packagekit-qt (0.9.6-1) unstable; urgency=medium

  * New upstream bugfix release: 0.9.6
  * Use secure Vcs-* URLs
  * Bump standards version: No changes needed

 -- Matthias Klumpp <email address hidden>  Tue, 20 Sep 2016 18:56:20 +0200

Upload details

Uploaded by:
Matthias Klumpp on 2016-09-21
Uploaded to:
Sid
Original maintainer:
Matthias Klumpp
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 universe misc

Downloads

File Size SHA-256 Checksum
packagekit-qt_0.9.6-1.dsc 2.0 KiB a7e27b6af091856934ed1a3929ae7e1cd1dea82f1354cf85df898a513430dc7d
packagekit-qt_0.9.6.orig.tar.xz 42.3 KiB 0f4f504b2053472f9299c7ca42e33bcc85b8a8754223d2dc1912b533ec1ca680
packagekit-qt_0.9.6-1.debian.tar.xz 2.5 KiB a47e570a8fdfb6c55647ea93b2961c9bca6d822b828b0ffa52e404d40b3b855c

No changes file available.

Binary packages built by this source

libpackagekitqt5-0: Library for accessing PackageKit using Qt5

 PackageKit allows performing simple software management tasks over a DBus
 interface e.g. refreshing the cache, updating, installing and removing
 software packages or searching for multimedia codecs and file handlers.
 .
 This package provides a library to access PackageKit using Qt.

libpackagekitqt5-0-dbgsym: No summary available for libpackagekitqt5-0-dbgsym in ubuntu zesty.

No description available for libpackagekitqt5-0-dbgsym in ubuntu zesty.

libpackagekitqt5-dev: No summary available for libpackagekitqt5-dev in ubuntu zesty.

No description available for libpackagekitqt5-dev in ubuntu zesty.