pacparser 1.0.9-2 source package in Ubuntu

Changelog

pacparser (1.0.9-2) unstable; urgency=low

  [ Luca Falavigna ]
  * Do not rely on a particular Python when installing extension, fix
    FTBFS with Python 2.6 as default (Closes: #571502).
  * Build-depend on python-support and invoke dh_pysupport in rules to
    allow byte-compilation of Python files (Closes: #566050).

  [ Andrew Pollock ]
  * Preempt NMU
  * debian/control: bumped Standards-Version (no changes)
 -- Andrew Pollock <email address hidden>   Mon,  08 Mar 2010 19:23:15 +0000

Upload details

Uploaded by:
Andrew Pollock on 2010-03-08
Uploaded to:
Lucid
Original maintainer:
Andrew Pollock
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
pacparser_1.0.9.orig.tar.gz 24.1 KiB aa568d8d7f4f153a3e0407d2ce0ab508c56851ddffcff1d4bb37ef9de79408cf
pacparser_1.0.9-2.diff.gz 2.8 KiB e22db7ce8d64f81ee4340732c384bdd21338b0417c26b3066bafb6ceb5a0b946
pacparser_1.0.9-2.dsc 1.0 KiB 265559097bfa68f7a222bb4bce32db196d4b88b35e572b02f7256f5853a2f159

Available diffs

View changes file

Binary packages built by this source

libpacparser1: No summary available for libpacparser1 in ubuntu lucid.

No description available for libpacparser1 in ubuntu lucid.

libpacparser1-dev: No summary available for libpacparser1-dev in ubuntu lucid.

No description available for libpacparser1-dev in ubuntu lucid.

python-pacparser: No summary available for python-pacparser in ubuntu lucid.

No description available for python-pacparser in ubuntu lucid.