pangomm 2.28.4-1ubuntu1 source package in Ubuntu

Changelog

pangomm (2.28.4-1ubuntu1) precise; urgency=low

  * Convert to multiarch (LP: #902974):
    - Pass --libdir with multiarch paths to configure
    - Adjust .install files to refer to /usr/lib subdirs
    - Add multiarch Pre-Depends
    - Bump debhelper and cdbs build-deps for ${misc:Pre-Depends} and
      $(DEB_HOST_MULTIARCH) support, respectively
 -- Evan Broder <email address hidden>   Sun, 11 Dec 2011 12:31:39 -0800

Upload details

Uploaded by:
Evan Broder on 2011-12-19
Sponsored by:
Daniel Holbach
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-12-19 main libs

Downloads

File Size SHA-256 Checksum
pangomm_2.28.4.orig.tar.xz 777.6 KiB 778dcb66a793cbfd52a9f92ee5a71b888c3603a913fc1ddc48a30204de6d6c82
pangomm_2.28.4-1ubuntu1.debian.tar.gz 4.8 KiB 140fe0c9164f4f502e6cfbc2405b6bcf2b78afecc21cc80ac84a7d9000a247d8
pangomm_2.28.4-1ubuntu1.dsc 1.9 KiB 70fa851bf833d96e03656452789293cbe479b249cacafc940e62458f0de6cce4

View changes file

Binary packages built by this source

libpangomm-1.4-1: No summary available for libpangomm-1.4-1 in ubuntu quantal.

No description available for libpangomm-1.4-1 in ubuntu quantal.

libpangomm-1.4-dbg: No summary available for libpangomm-1.4-dbg in ubuntu quantal.

No description available for libpangomm-1.4-dbg in ubuntu quantal.

libpangomm-1.4-dev: No summary available for libpangomm-1.4-dev in ubuntu quantal.

No description available for libpangomm-1.4-dev in ubuntu quantal.

libpangomm-1.4-doc: C++ Wrapper for pango (documentation)

 Pangomm is a C++ wrapper for the pango library. Originally part of
 gtkmm, pangomm provides convenient C++ interfaces for handling both
 the layout and internationalization of text in graphical applications.
 .
 This package contains the documentation.