Change log for php-phpseclib package in Ubuntu

118 of 18 results
Published in eoan-proposed on 2019-08-12
php-phpseclib (2.0.21-2) unstable; urgency=medium

  * Set upstream metadata fields: Contact, Name.
  * Update to current phpcs output
  * Compatibility with recent PHPUnit (8)

 -- David Prévot <email address hidden>  Mon, 12 Aug 2019 06:52:20 -1000

Available diffs

Published in eoan-release on 2019-07-20
Deleted in eoan-proposed (Reason: moved to release)
php-phpseclib (2.0.21-1) unstable; urgency=medium

  * Upload to unstable now that buster has been released

  [ terrafrost ]
  * update copyright years on license

  [ David Prévot ]
  * Update copyright (years)
  * Update Standards-Version to 4.4.0

 -- David Prévot <email address hidden>  Fri, 19 Jul 2019 11:16:44 -0300

Available diffs

Superseded in eoan-release on 2019-07-20
Published in disco-release on 2019-02-02
Deleted in disco-proposed (Reason: moved to release)
php-phpseclib (2.0.14-1) unstable; urgency=medium

  [ terrafrost ]
  * 1.0.14 release

  [ David Prévot ]
  * Use debhelper-compat 12
  * Update Standards-Version to 4.3.0

 -- David Prévot <email address hidden>  Fri, 01 Feb 2019 13:47:35 -1000

Available diffs

Superseded in disco-release on 2019-02-02
Deleted in disco-proposed on 2019-02-03 (Reason: moved to release)
php-phpseclib (2.0.13-1) unstable; urgency=medium

  [ Andreas Fischer ]
  * README: Declare 2.0 branch as LTS. #1310

 -- David Prévot <email address hidden>  Fri, 21 Dec 2018 06:37:04 +1100

Available diffs

Superseded in disco-release on 2018-12-21
Deleted in disco-proposed on 2018-12-22 (Reason: moved to release)
php-phpseclib (2.0.12-1) unstable; urgency=medium

  [ terrafrost ]
  * 1.0.12 release

  [ David Prévot ]
  * Use debhelper-compat 11
  * Use https in Format
  * Drop get-orig-source target
  * Use Standards-Version 4.2.1

 -- David Prévot <email address hidden>  Thu, 08 Nov 2018 20:44:45 +1300
Superseded in disco-release on 2018-11-11
Published in cosmic-release on 2018-07-12
Deleted in cosmic-proposed (Reason: moved to release)
php-phpseclib (2.0.11-1build4) cosmic; urgency=medium

  * Rebuild against new phpunit7 bootstrapped stack.

 -- Gianfranco Costamagna <email address hidden>  Thu, 12 Jul 2018 07:50:45 +0200
Superseded in cosmic-release on 2018-07-12
Deleted in cosmic-proposed on 2018-07-13 (Reason: moved to release)
php-phpseclib (2.0.11-1build3) cosmic; urgency=medium

  * Rebuild against new phpunit7 bootstrap.

 -- Gianfranco Costamagna <email address hidden>  Wed, 11 Jul 2018 23:59:35 +0200
Superseded in cosmic-release on 2018-07-12
Deleted in cosmic-proposed on 2018-07-13 (Reason: moved to release)
php-phpseclib (2.0.11-1build2) cosmic; urgency=medium

  * Rebuild against newly bootstrapped phpunit7.

 -- Gianfranco Costamagna <email address hidden>  Wed, 11 Jul 2018 20:33:27 +0200
Superseded in cosmic-proposed on 2018-07-11
php-phpseclib (2.0.11-1build1) cosmic; urgency=medium

  * Rebuild against new phpunit7 bootstrap.

 -- Gianfranco Costamagna <email address hidden>  Wed, 11 Jul 2018 15:14:11 +0200
Superseded in cosmic-proposed on 2018-07-11
php-phpseclib (2.0.11-1) unstable; urgency=medium

  [ terrafrost ]
  * 1.0.11 release

  [ David Prévot ]
  * Update Standards-Version to 4.1.4

 -- David Prévot <email address hidden>  Tue, 24 Apr 2018 08:26:11 -1000
Superseded in cosmic-release on 2018-07-11
Published in bionic-release on 2017-12-04
Deleted in bionic-proposed (Reason: moved to release)
php-phpseclib (2.0.9-1) unstable; urgency=medium

  [ terrafrost ]
  * 1.0.9 release

  [ David Prévot ]
  * Update Standards-Version to 4.1.2

 -- David Prévot <email address hidden>  Sun, 03 Dec 2017 06:17:21 -1000

Available diffs

Superseded in bionic-release on 2017-12-04
Deleted in bionic-proposed on 2017-12-05 (Reason: moved to release)
php-phpseclib (2.0.7-1) unstable; urgency=medium

  * New upstream release
  * Update Standards-Version to 4.1.1

 -- David Prévot <email address hidden>  Mon, 23 Oct 2017 15:35:16 -1000

Available diffs

Superseded in bionic-release on 2017-11-08
Published in artful-release on 2017-08-06
Deleted in artful-proposed (Reason: moved to release)
php-phpseclib (2.0.6-1) unstable; urgency=medium

  * New upstream release
  * Update Standards-Version to 4.0.0

 -- David Prévot <email address hidden>  Fri, 04 Aug 2017 22:30:19 -0400

Available diffs

Superseded in artful-release on 2017-08-06
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
php-phpseclib (2.0.4-1) unstable; urgency=medium

  * New upstream release

 -- David Prévot <email address hidden>  Thu, 20 Oct 2016 15:34:04 -1000

Available diffs

Superseded in zesty-release on 2016-11-03
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
php-phpseclib (2.0.2-1) unstable; urgency=medium

  [ Andreas Fischer ]
  * Add bootstrap.php checking environment (MB_OVERLOAD_STRING).

  [ David Prévot ]
  * Load new bootstrap file
  * Update Standards-Version to 3.9.8

 -- David Prévot <email address hidden>  Sun, 05 Jun 2016 16:16:47 -0400

Available diffs

Superseded in yakkety-release on 2016-04-27
Published in xenial-release on 2016-04-01
Deleted in xenial-proposed (Reason: moved to release)
php-phpseclib (2.0.1-1build1) xenial; urgency=medium

  * No-change rebuild against php 7

 -- Nish Aravamudan <email address hidden>  Fri, 01 Apr 2016 02:36:00 +0000
Superseded in yakkety-release on 2016-06-06
Deleted in yakkety-proposed on 2016-06-07 (Reason: moved to release)
php-phpseclib (2.0.1-2) unstable; urgency=medium

  * Drop ownCloud for Debian maintainers from uploaders
  * Rebuild with recent pkg-php-tools for the PHP 7.0 transition
    (Closes: #817272)

 -- David Prévot <email address hidden>  Wed, 09 Mar 2016 14:18:28 -0400
Superseded in xenial-release on 2016-04-01
Deleted in xenial-proposed on 2016-04-02 (Reason: moved to release)
php-phpseclib (2.0.1-1) unstable; urgency=medium

  * Drop inadequate Replaces, Conflicts and Provides
  * Rename version 2 as php-phpseclib.
    Use the “proper” Composer name, and allow one to install it along with
    php-seclib (version 1). Both versions are still supported, and various
    packages still depending of version 1 are unlikely to be ready to use
    version 2 in time for Stretch.
  * Update Standards-Version to 3.9.7

 -- David Prévot <email address hidden>  Wed, 03 Feb 2016 14:34:47 -0400
118 of 18 results