There are currently no open bugs.

"plasma-widget-mail" versions published in Ubuntu

Trusty (0.3.1-0ubuntu7): universe/kde
Precise (0.3.1-0ubuntu6): universe/kde