policykit-1-gnome 0.99-1ubuntu4 source package in Ubuntu

Changelog

policykit-1-gnome (0.99-1ubuntu4) natty; urgency=low

  * debian/patches/04-autorestart.patch:
    - Check for dbus-glib-1 CFLAGS and LIBS in configure.  Fixes build
      failure.
 -- Colin Watson <email address hidden>   Mon, 21 Feb 2011 16:14:33 +0000

Upload details

Uploaded by:
Colin Watson on 2011-02-21
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
policykit-1-gnome_0.99.orig.tar.gz 463.5 KiB 61bd6ba9b69039c4c425adfd916f9b63dbe656db638b3d094db9aca35f21c95b
policykit-1-gnome_0.99-1ubuntu4.debian.tar.gz 10.5 KiB 43939d25c8732d888d42a251940dfec4c4acb1a3940af3e0b59dce4245002286
policykit-1-gnome_0.99-1ubuntu4.dsc 2.3 KiB 3ac7047723b3bba2e6f0c9e701e3111fb94d447682634c129c0c8cd4856d8d4a

Available diffs

View changes file

Binary packages built by this source

libpolkit-gtk-1-0: No summary available for libpolkit-gtk-1-0 in ubuntu natty.

No description available for libpolkit-gtk-1-0 in ubuntu natty.

libpolkit-gtk-1-dev: No summary available for libpolkit-gtk-1-dev in ubuntu natty.

No description available for libpolkit-gtk-1-dev in ubuntu natty.

policykit-1-gnome: No summary available for policykit-1-gnome in ubuntu oneiric.

No description available for policykit-1-gnome in ubuntu oneiric.