polyglot 2.0.4-1 source package in Ubuntu

Changelog

polyglot (2.0.4-1) unstable; urgency=low

  * New upstream version.
  * New maintainer; closes: #835310.
  * Obsolete homepage removed (there is no homepage known to me).
  * Download location updated.
  * Standards 3.9.8 (no real change).
  * Call dh with autoreconf.

 -- Milan Zamazal <email address hidden>  Sat, 19 Nov 2016 19:57:22 +0100

Upload details

Uploaded by:
Milan Zamazal on 2016-11-19
Uploaded to:
Sid
Original maintainer:
Milan Zamazal
Architectures:
any
Section:
games
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-10-24 universe games
Artful release on 2017-04-20 universe games

Downloads

File Size SHA-256 Checksum
polyglot_2.0.4-1.dsc 1.6 KiB 35b5768e0c0a07df135a0f71f736afc0643fd270dd5746fe02ce415ce25c40ea
polyglot_2.0.4.orig.tar.gz 262.1 KiB fa43f80d7f956bdf986649d3ff1e487e1c8682a19b30011a55baa89633e3d23d
polyglot_2.0.4-1.debian.tar.xz 6.5 KiB 2756e22708954c7b9f1c447a8dc70a8b84ac1f2663f05965b6759f60addfa5b8

Available diffs

No changes file available.

Binary packages built by this source

polyglot: chess engine protocol adaptor, connects UCI engines to xboard

 Common chess frontends have a winboard/xboard input interface, modern
 chess engines speak the UCI "universal chess interface" protocol. This
 protocol adaptor makes it possible to use standard chess frontends, like
 xboard or scid with UCI speaking engines and play chess against them.

polyglot-dbgsym: No summary available for polyglot-dbgsym in ubuntu zesty.

No description available for polyglot-dbgsym in ubuntu zesty.