polyglot package in Ubuntu

polyglot: No summary available for polyglot in ubuntu eoan.
polyglot-dbgsym: No summary available for polyglot-dbgsym in ubuntu cosmic.

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Milan Zamazal
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
2.0.4-2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is the following project the upstream for this source package?


The Hirsute Hippo (pre-release freeze)
2.0.4-2 release (universe) 2020-10-23
The Groovy Gorilla (current stable release)
2.0.4-2 release (universe) 2020-04-24
The Focal Fossa (supported)
2.0.4-2 release (universe) 2019-10-18
The Bionic Beaver (supported)
2.0.4-1 release (universe) 2017-10-24
The Xenial Xerus (supported)
2.0.1+git20140926-1 release (universe) 2015-10-22
The Trusty Tahr (supported)
1.4.67b-1 release (universe) 2013-10-18
The Precise Pangolin (supported)
1.4.67b-1 release (universe) 2011-10-25