polyglot 2.0.4-2 source package in Ubuntu

Changelog

polyglot (2.0.4-2) unstable; urgency=medium

  * Standards 4.1.5 (no real change).
  * Debhelper compatibility level increased to 10.

 -- Milan Zamazal <email address hidden>  Wed, 11 Jul 2018 15:26:06 +0200

Upload details

Uploaded by:
Milan Zamazal on 2018-07-11
Uploaded to:
Sid
Original maintainer:
Milan Zamazal
Architectures:
any
Section:
games
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe games
Eoan release on 2019-04-18 universe games
Disco release on 2018-10-30 universe games
Cosmic release on 2018-07-11 universe games

Downloads

File Size SHA-256 Checksum
polyglot_2.0.4-2.dsc 1.6 KiB 8c29003ea4282e82861239709446509a830899ec2e9232bea8d0dfed9152a27c
polyglot_2.0.4.orig.tar.gz 262.1 KiB fa43f80d7f956bdf986649d3ff1e487e1c8682a19b30011a55baa89633e3d23d
polyglot_2.0.4-2.debian.tar.xz 6.6 KiB 151b0a450b95cf0286d52e7be57d0670a67bc8e83285f3b757378e1273fdfde8

Available diffs

No changes file available.

Binary packages built by this source

polyglot: chess engine protocol adaptor, connects UCI engines to xboard

 Common chess frontends have a winboard/xboard input interface, modern
 chess engines speak the UCI "universal chess interface" protocol. This
 protocol adaptor makes it possible to use standard chess frontends, like
 xboard or scid with UCI speaking engines and play chess against them.

polyglot-dbgsym: debug symbols for polyglot