There are currently no open bugs.

"poppassd" versions published in Ubuntu

Zesty (1.8.5-4.1): universe/mail
Yakkety (1.8.5-4ubuntu1): universe/mail
Xenial (1.8.5-4): universe/mail
Wily (1.8.5-4): universe/mail
Vivid (1.8.5-4): universe/mail
Trusty (1.8.5-4): universe/mail
Precise (1.8.5-4): universe/mail