Ubuntu

“puppet” 2.6.4-2ubuntu2.8 source package in Ubuntu

Changelog

puppet (2.6.4-2ubuntu2.8) natty-security; urgency=low

  * SECURITY UPDATE: correctly drop group privileges
    - debian/patches/CVE-2012-1053_CVE-2012-1054.patch
    - CVE-2012-1053
  * SECURITY UPDATE: properly handle symlinks with Klogin
    - debian/patches/CVE-2012-1053_CVE-2012-1054.patch
    - CVE-2012-1054
 -- Jamie Strandboge <email address hidden>   Thu, 16 Feb 2012 13:15:07 -0600

Upload details

Uploaded by:
Jamie Strandboge on 2012-02-21
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
all
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Natty: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
puppet_2.6.4.orig.tar.gz 1.5 MiB a673965b860a62084a8995f776a1c3ba
puppet_2.6.4-2ubuntu2.8.debian.tar.gz 96.0 KiB a99fbf24cf133613744a2402113386c9
puppet_2.6.4-2ubuntu2.8.dsc 2.2 KiB a33ce0018ca6e4de6f7dc50e8849ea38

Binary packages built by this source

puppet: No summary available for puppet in ubuntu natty.

No description available for puppet in ubuntu natty.

puppet-common: No summary available for puppet-common in ubuntu natty.

No description available for puppet-common in ubuntu natty.

puppet-el: No summary available for puppet-el in ubuntu natty.

No description available for puppet-el in ubuntu natty.

puppet-testsuite: No summary available for puppet-testsuite in ubuntu natty.

No description available for puppet-testsuite in ubuntu natty.

puppetmaster: No summary available for puppetmaster in ubuntu natty.

No description available for puppetmaster in ubuntu natty.

puppetmaster-common: No summary available for puppetmaster-common in ubuntu natty.

No description available for puppetmaster-common in ubuntu natty.

puppetmaster-passenger: No summary available for puppetmaster-passenger in ubuntu natty.

No description available for puppetmaster-passenger in ubuntu natty.

vim-puppet: No summary available for vim-puppet in ubuntu natty.

No description available for vim-puppet in ubuntu natty.