Ubuntu

“puppet” package in Ubuntu

puppet: Centralized configuration management - agent startup and compatibility scripts
puppet-common: Centralized configuration management
puppet-el: syntax highlighting for puppet manifests in emacs
puppet-testsuite: Centralized configuration management - test suite
puppetmaster: Centralized configuration management - master startup and compatibility scripts
puppetmaster-common: Puppet master common scripts
puppetmaster-passenger: Centralised configuration management - master setup to run under mod passenger
vim-puppet: syntax highlighting for puppet manifests in vim

This package has 7 new bugs and 0 open questions.

Package information

Maintainer:
Puppet Package Maintainers
Urgency:*
Medium Urgency
Component:*
main
Architectures:*
all
Latest upload:
3.4.3-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

puppettrunk

centralised configuration management for networks

Bug supervisor: no
Bug tracker: no
Branch: yes

puppet 0.24.9 is older than the current packaged version. Launchpad may be missing release information for the trunk series or this package is linked to the wrong puppet series.

The Trusty Tahr (current stable release)
3.4.3-1 release (main) 2014-03-10
The Saucy Salamander (supported)
3.2.4-2ubuntu2.3 updates, security (main) 2014-01-09
3.2.4-2ubuntu2 release (main) 2013-09-03
The Quantal Quetzal (supported)
2.7.18-1ubuntu1.5 updates, security (main) 2014-01-09
2.7.18-1ubuntu1 release (main) 2012-07-14
The Precise Pangolin (supported)
2.7.11-1ubuntu2.7 updates, security (main) 2014-01-09
2.7.11-1ubuntu2 release (main) 2012-04-11
The Lucid Lynx (supported)
0.25.4-2ubuntu6.8 updates, security (main) 2012-07-12
0.25.4-2ubuntu6 release (main) 2010-04-13
2.7.1-1ubuntu3.8~ubuntu10.04.1 backports (main) 2013-03-13