pygtk 2.24.0-4ubuntu1 source package in Ubuntu

Changelog

pygtk (2.24.0-4ubuntu1) wily; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - debian/patches/bugzilla_leak_fix.patch: patch from Owen Taylor to fix a
      leak issue in pango's create_layout()
    - Build-Depend on adwaita-icon-theme instead of gnome-icon-theme.
      adwaita-icon-theme is the successor.

pygtk (2.24.0-4) unstable; urgency=low

  * Team upload.

  [ Josselin Mouette ]
  * Add missing epoch on libglade build-dependency.

  [ Andreas Henriksson ]
  * Fix Vcs-* URLs, pygtk is in attic (not packages/unstable).
  * Add deprecated notice to all package descriptions.

  [ Erwan Prioul ]
  * Use dh-autoreconf to fix FTBFS on ppc64el (Closes: #750663)

  [ Aurelien Jarno ]
  * Add -a to xvfb-run invokations to fix parallell build.

 -- Iain Lane <email address hidden>  Mon, 18 May 2015 15:07:35 +0100

Upload details

Uploaded by:
Iain Lane on 2015-05-18
Uploaded to:
Wily
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 main python

Downloads

File Size SHA-256 Checksum
pygtk_2.24.0.orig.tar.gz 3.1 MiB 6e3e54fa6e65a69ac60bd58cb2e60a57f3346ac52efe995f3d10b6c38c972fd8
pygtk_2.24.0-4ubuntu1.debian.tar.xz 15.5 KiB 50d3022afe7dd1590d49d27c30bc49bc2352e5567eba99b7b07098f99d86d7c5
pygtk_2.24.0-4ubuntu1.dsc 2.8 KiB 93dc6ca5d2b99aae2212bf6d7615cf28eedbf553ac82abf54da1a991d2de94a5

View changes file

Binary packages built by this source

python-glade2: No summary available for python-glade2 in ubuntu wily.

No description available for python-glade2 in ubuntu wily.

python-glade2-dbgsym: No summary available for python-glade2-dbgsym in ubuntu zesty.

No description available for python-glade2-dbgsym in ubuntu zesty.

python-gtk2: No summary available for python-gtk2 in ubuntu wily.

No description available for python-gtk2 in ubuntu wily.

python-gtk2-dbg: No summary available for python-gtk2-dbg in ubuntu wily.

No description available for python-gtk2-dbg in ubuntu wily.

python-gtk2-dbgsym: No summary available for python-gtk2-dbgsym in ubuntu wily.

No description available for python-gtk2-dbgsym in ubuntu wily.

python-gtk2-dev: GTK+ bindings: devel files

 This archive contains files that allow you to build wrappers for addons
 that interoperate with python-gtk2 (pygtk).
 .
 This package is deprecated, you should migrate to using
 gobject-introspection (GIR) based python bindings instead (PyGObject).
 https://wiki.gnome.org/Projects/PyGObject/IntrospectionPorting

python-gtk2-doc: No summary available for python-gtk2-doc in ubuntu wily.

No description available for python-gtk2-doc in ubuntu wily.