Ubuntu

“python-amqplib” 0.6.1-1 source package in Ubuntu

Changelog

python-amqplib (0.6.1-1) unstable; urgency=low

  * New upstream release.

python-amqplib (0.6-1) unstable; urgency=low

  * Initial release (Closes: #540319)
 -- Elliot Murphy <email address hidden>   Mon,  04 Jan 2010 19:09:47 +0000

Upload details

Uploaded by:
Elliot Murphy on 2010-01-04
Uploaded to:
Lucid
Original maintainer:
Mikhail Gusarov
Component:
universe
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Lucid release on 2010-01-04 universe python

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
python-amqplib_0.6.1.orig.tar.gz 52.4 KiB b2f6679b27eaae97c50a9c3504154fae
python-amqplib_0.6.1-1.diff.gz 1.3 KiB d544950416978732272548823fd7ebe7
python-amqplib_0.6.1-1.dsc 1.3 KiB 48659859f0136592810c67b1c66b67fb

Available diffs

Binary packages built by this source

python-amqplib: simple non-threaded Python AMQP client library

 Python client for the Advanced Message Queuing Protocol (AMQP) 0-8, featuring
 basic messaging functionality and SSL support.
 .
 python-amqplib provides synchronous API unlike other (event-driven)
 implementations.