There are currently no open bugs.

"python-gasp" versions published in Ubuntu

Wily (0.3.4-2): universe/python
Vivid (0.3.4-1build1): universe/python
Trusty (0.3.4-1build1): universe/python
Precise (0.3.4-1build1): universe/python