python-meld3 0.6.5-3ubuntu1 source package in Ubuntu

Changelog

python-meld3 (0.6.5-3ubuntu1) oneiric; urgency=low

  * Apply most of commit afe92611 upstream to make the package compatible
    with Python 2.7. (LP: #749880)
 -- Jessica McKellar <email address hidden>   Sun, 02 Oct 2011 16:08:55 -0400

Upload details

Uploaded by:
Jessica McKellar on 2011-10-04
Sponsored by:
Colin Watson
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
python-meld3_0.6.5.orig.tar.gz 37.4 KiB c3ce77fe4046489ac7ee669de77debf9946267451b26d5128397a835b2c06ca0
python-meld3_0.6.5-3ubuntu1.diff.gz 4.1 KiB fa28a0787adf48a38cbeec4aadffd45e30132792a96736431d7de0dd8cd69a8b
python-meld3_0.6.5-3ubuntu1.dsc 1.9 KiB 3dc9616d01623ecdb38d07821b59341a89a60d998dd5995f3d424987f229b0f8

Available diffs

View changes file

Binary packages built by this source

python-meld3: An HTML/XML templating system for Python

 meld3 is an HTML/XML templating system for Python 2.3+ which keeps
 template markup and dynamic rendering logic separate from one
 another. meld3 can deal with HTML or XML/XHTML input and can output
 well-formed HTML or XML/XHTML.