Change log for python-shade package in Ubuntu

18 of 8 results
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-07-17
Deleted in eoan-proposed (Reason: moved to release)
python-shade (1.31.0-0ubuntu1) eoan; urgency=medium

  * d/gbp.conf: Update gbp configuration file.
  * d/control: Update Vcs-* links and maintainers.
  * d/control, d/rules: Drop Python 2 support.
  * d/*: wrap-and-sort -bast.
  * New upstream release for OpenStack Train.
  * d/control: Align (Build-)Depends with upstream.
  * d/p/0001-Split-parser-creation-and-parser-for-inventory.patch:
    Dropped. Fixed upstream.
  * d/rules, d/control: Use pkgos-dh_auto_test to run tests.

 -- Corey Bryant <email address hidden>  Wed, 17 Jul 2019 10:49:26 -0400
Superseded in eoan-release on 2019-07-17
Obsolete in disco-release on 2020-07-14
Deleted in disco-proposed on 2020-07-14 (Reason: moved to release)
python-shade (1.30.0-2) unstable; urgency=medium

  * Team upload.
  * Completing d/copyright (Closes: #918671)

 -- Stewart Ferguson <email address hidden>  Sat, 12 Jan 2019 16:01:01 +0100

Available diffs

Superseded in disco-release on 2019-01-12
Deleted in disco-proposed on 2019-01-14 (Reason: moved to release)
python-shade (1.30.0-1) unstable; urgency=medium

  [ Clint Byrum ]
  * New upstream release. (Closes: #882551)
  * add new build deps for upstream release

  [ Ondřej Nový ]
  * d/control: Set Vcs-* to salsa.debian.org
  * d/copyright: Use https protocol in Format field
  * d/control: Deprecating priority extra as per policy 4.0.1
  * d/watch: Use https protocol
  * d/control: Remove ancient X-Python-Version field
  * Convert git repository from git-dpm to gbp layout

  [ Clint Byrum ]
  * change from testrepository to stestr per upstream change
  * split shade-inventory into new package and add man page
    (LP: #1770300) (Closes: #843353)
  * Updating Build-Depends based on upstream changes.

 -- Clint Byrum <email address hidden>  Mon, 07 Jan 2019 05:12:39 -0800

Available diffs

Superseded in disco-release on 2019-01-09
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
python-shade (1.7.0-2) unstable; urgency=medium

  * Updated standards to v3.9.8, no changes required.
  * Add reference to /usr/share/common-licenses to address copyright-
    should-refer-to-common-license-file-for-apache-2 lintian error.
  * Adding python3 support.
    - Removing erroneous os-cloud-config dependency (shade doesn't
      relate to TripleO)
    - Replaced bunch with munch in build depends per upstream changes
  * Set DPMT as maintainer, demote me to Uploaders.

 -- Clint Byrum <email address hidden>  Wed, 02 Nov 2016 09:26:17 -0700

Available diffs

Superseded in zesty-release on 2016-11-03
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
python-shade (1.7.0-1) unstable; urgency=medium

  [ Clint Byrum ]
  * New Upstream release. (Closes: #821197)
  * Add missing short license name to debian/copyright

  [ Ondřej Nový ]
  * Fixed VCS URL (https)

  [ Clint Byrum ]
  * Newer version of os-client-config is required

 -- Clint Byrum <email address hidden>  Thu, 19 May 2016 06:29:37 -0700
Superseded in yakkety-release on 2016-05-20
Published in xenial-release on 2016-03-11
Deleted in xenial-proposed (Reason: moved to release)
python-shade (1.5.1-0ubuntu1) xenial; urgency=medium

  * New upstream release (LP: #1555819), fixing FTBFS.

 -- James Page <email address hidden>  Fri, 11 Mar 2016 09:19:57 +0000
Superseded in xenial-proposed on 2016-03-11
python-shade (1.3.0-1) unstable; urgency=medium

  * New Upstream release.
  * Fixed SCM to point at git (Closes: #804548)
  * Respect DEB_BUILD_OPTOINS (Closes: #804550)
  * Add new build deps to pass test suite in new release.

 -- Clint Byrum <email address hidden>  Sat, 26 Dec 2015 07:48:24 -0800
Superseded in xenial-release on 2016-03-11
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
python-shade (0.6.1-1) UNRELEASED; urgency=low

  * Initial release. Closes: #784710

 -- Clint Byrum <email address hidden>  Thu, 14 May 2015 15:22:27 -0700
18 of 8 results