Change log for qca2-plugin-ossl package in Ubuntu

17 of 7 results
Deleted in wily-release (Reason: (From Debian) ROM; moved to src:qca2; Debian bug #788713)
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
qca2-plugin-ossl (2.0.0~beta3-2) unstable; urgency=low


  * Team upload.

  [ Felix Geyer ]
  * Don't export build flags since pkg-kde-tools (and dpkg-buildpackage in
    the past) takes care of that.
  * Pass $CPPFLAGS and $LDFLAGS to the build system.
  * Mark package as Multi-Arch: same and build-depend on libqt4-dev >= 4:4.8.0~.

  [ Modestas Vainius ]
  * Add myself to Uploaders.
  * Bump Standards-Version to 3.9.3: no changes needed.
  * Backport random password generation support.
    Patch: backport_r820011_random_support.diff

 -- Modestas Vainius <email address hidden>  Sun, 24 Jun 2012 20:09:27 +0300
Superseded in quantal-release on 2012-06-25
Superseded in quantal-release on 2012-06-15
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
qca2-plugin-ossl (2.0.0~beta3-1) unstable; urgency=low

  * New upstream release.
    - Supports the pbkdf2(sha1) algorithm. (Closes: #514880; LP: #382691)

  [ Matthew Rosewarne ]
  * Tweak package description.
  * Add Homepage: to control.
  * Add watch file.

  [ Felix Geyer ]
  * Switch to source format 3.0 (quilt).
    - Turn changes from the last revision into a proper patch:
      remove_whirlpool_algo.diff
  * Switch debian/rules engine to dhmk.
  * Enable support for MD2 only when available in OpenSSL. (Closes: #622017)
    - Add detect_md2_available.diff
  * Enable support for SSL2 only when available in OpenSSL.
    - Add detect_ssl2_available.diff
  * Don't install the TODO file.
  * Drop libqca2-plugin-ossl.install as we only build a single binary package.
  * Switch to debhelper compat level 7.
  * Bump Standards-Version to 3.9.2, no changes needed.
  * Add myself to uploaders.
  * Fix lintian warning copyright-with-old-dh-make-debian-copyright.
  * Add Vcs-* fields.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  31 May 2011 08:54:08 +0000
Superseded in oneiric-release on 2011-05-31
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
qca2-plugin-ossl (0.1~20070904-4build1) lucid; urgency=low

  * rebuild rest of main for armel armv7/thumb2 optimization;
    UbuntuSpec:mobile-lucid-arm-gcc-v7-thumb2
 -- Alexander Sack <email address hidden>   Sun, 07 Mar 2010 01:02:36 +0100
Superseded in lucid-release on 2010-03-07
Obsolete in karmic-release on 2013-03-04
qca2-plugin-ossl (0.1~20070904-4) unstable; urgency=low

  * Fix compilation with OpenSSL >= 0.9.8i (Closes: Bug#533970)
    (Upstream patch downloaded from
     http://websvn.kde.org/trunk/kdesupport/qca/plugins/qca-ossl/qca-ossl.cpp?r1=848615&r2=864423&view=patch)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  23 Jun 2009 10:38:38 +0100

Available diffs

Obsolete in gutsy-backports on 2011-09-16
qca2-plugin-ossl (0.1~20070904-3~gutsy1) gutsy-backports; urgency=low

  * Automated backport upload; no source changes.

Superseded in karmic-release on 2009-06-23
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Superseded in intrepid-release on 2008-10-08
Obsolete in hardy-release on 2015-04-24
qca2-plugin-ossl (0.1~20070904-3) unstable; urgency=low

  * Upload to unstable

Superseded in hardy-release on 2007-10-29
Obsolete in gutsy-release on 2011-09-16
qca2-plugin-ossl (0.1~20070706-1ubuntu1) gutsy; urgency=low

  * Ubuntu upload

 -- Jonathan Riddell <email address hidden>   Sat, 11 Aug 2007 01:15:48 +0100
17 of 7 results