qpdfview 0.4.7-1 source package in Ubuntu

Changelog

qpdfview (0.4.7-1) unstable; urgency=low


  * New upstream release.
  * Patch to provide more toolbar items by default.

 -- Benjamin Eltzner <email address hidden>  Sun, 1 Dec 2013 13:26:44 +0200

Upload details

Uploaded by:
Benjamin Eltzner on 2013-12-08
Uploaded to:
Sid
Original maintainer:
Benjamin Eltzner
Architectures:
any
Section:
graphics
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-12-08 universe graphics

Downloads

File Size SHA-256 Checksum
qpdfview_0.4.7-1.dsc 1.6 KiB 23e1cea0f4bbcad913144fff250a441ee176535e97f7f1fe0d6f054fd42f1941
qpdfview_0.4.7.orig.tar.gz 442.4 KiB c6c0fc8990f4585291826b5b392a5a2d43168a46ae5ddfaebbfa0e8c9f9be442
qpdfview_0.4.7-1.debian.tar.gz 6.6 KiB b47c816545cb5ad419fa084b3121a3e9ee26fb7690e12fc1327dcdc903d17c47

Available diffs

No changes file available.

Binary packages built by this source

qpdfview: No summary available for qpdfview in ubuntu utopic.

No description available for qpdfview in ubuntu utopic.

qpdfview-djvu-plugin: No summary available for qpdfview-djvu-plugin in ubuntu utopic.

No description available for qpdfview-djvu-plugin in ubuntu utopic.

qpdfview-ps-plugin: tabbed document viewer - PostScript plugin

 qpdfview is a simple tabbed document viewer which uses the Poppler library for
 PDF rendering and CUPS for printing and provides a clear and simple Qt
 graphical user interface. Support for the DjVu and PostScript formats can be
 added via plugins.
 .
 This plugin adds support for the PostScript format.

qpdfview-translations: No summary available for qpdfview-translations in ubuntu utopic.

No description available for qpdfview-translations in ubuntu utopic.