qpdfview package in Ubuntu

qpdfview: tabbed document viewer
qpdfview-dbgsym: debug symbols for qpdfview
qpdfview-djvu-plugin: tabbed document viewer - DjVu plugin
qpdfview-djvu-plugin-dbgsym: debug symbols for qpdfview-djvu-plugin
qpdfview-pdf-mupdf-plugin: tabbed document viewer - DjVu plugin
qpdfview-pdf-mupdf-plugin-dbgsym: debug symbols for qpdfview-pdf-mupdf-plugin
qpdfview-pdf-poppler-plugin: tabbed document viewer - DjVu plugin
qpdfview-pdf-poppler-plugin-dbgsym: debug symbols for qpdfview-pdf-poppler-plugin
qpdfview-ps-plugin: tabbed document viewer - PostScript plugin
qpdfview-ps-plugin-dbgsym: debug symbols for qpdfview-ps-plugin
qpdfview-translations: tabbed document viewer - translations

This package has 2 new bugs and 0 open questions.

Package information

Maintainer:
Norbert Preining
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
0.4.18-5

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

qpdfviewtrunk

qpdfview is a tabbed document viewer.

Bug supervisor: yes
Bug tracker: yes
Branch: yes

Packaging is up-to-date for qpdfview 0.4.18 .

Impish (active development)
0.4.18-5 release (universe)
The Hirsute Hippo (current stable release)
0.4.18-4 release (universe)
The Groovy Gorilla (supported)
0.4.18-1build1 release (universe)
The Focal Fossa (supported)
0.4.18-1build1 release (universe)
The Bionic Beaver (supported)
0.4.14-1build1 release (universe)
The Xenial Xerus (supported)
0.4.14-1 release (universe)
The Trusty Tahr (supported)
0.4.7-1 release (universe)