There are currently no open bugs.

"qterm" versions published in Ubuntu

Wily (1:0.5.12-1.1): universe/x11
Vivid (1:0.5.12-1.1): universe/x11
Trusty (1:0.5.12-1.1): universe/x11
Precise (1:0.5.12-1): universe/x11