quickly-widgets 11.08 source package in Ubuntu

Changelog

quickly-widgets (11.08) oneiric; urgency=low

  * debian/control, debian/compat, debian/rules:
    - Convert to dh 8
    - Convert to dh_python2
    - Remove obsolete langpack.make include, causing FTBFS (LP: #835770)
  * __init__.py:
    - Remove, it was getting installed to an inappropriately global
      location (LP: #826062)
 -- Michael Terry <email address hidden>   Mon, 29 Aug 2011 15:41:30 -0400

Upload details

Uploaded by:
Michael Terry on 2011-08-29
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
quickly-widgets_11.08.tar.gz 58.2 KiB cd0e41c36ac1863296623252f6a9ecc165ee2647147d93cd2ce6a58a4ac7d474
quickly-widgets_11.08.dsc 850 bytes 09e5f5f5104da5f071134172f6f9b127e9d6cf242060b022c905ba5a2f462dca

Available diffs

View changes file

Binary packages built by this source

python-quickly.widgets: Library for easing some PyGtk coding tasks

 Library for easing some PyGtk coding tasks. Note that this is experimental,
 the API will change, there are bugs.

quickly-widgets: Transitional package for python-quickly.widgets

 This is a transitional package for python-quickly.widgets and can be safely
 removed after the installation is complete.