There are currently no open bugs.

"qutecom" versions published in Ubuntu

Wily (2.2.1+dfsg1-5.2ubuntu1): universe/net
Vivid (2.2.1+dfsg1-5.2ubuntu1): universe/net
Trusty (2.2.1+dfsg1-4ubuntu2): universe/net
Precise (2.2.1+dfsg1-3): universe/net