Change log for r-cran-genabel package in Ubuntu

111 of 11 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-06-21
Deleted in cosmic-proposed (Reason: moved to release)
r-cran-genabel (1.8-0-3) unstable; urgency=medium

  * debhelper 11
  * Maintainer: Debian R Packages Maintainers <r-pkg-team@alioth-
    lists.debian.net>
  * Point Vcs fields to salsa.debian.org
  * dh-update-R to update Build-Depends

 -- Andreas Tille <email address hidden>  Fri, 15 Jun 2018 10:54:59 +0200
Superseded in cosmic-proposed on 2018-06-15
r-cran-genabel (1.8-0-2build1) cosmic; urgency=medium

  * No-change rebuild for the r-api change.

 -- Matthias Klose <email address hidden>  Thu, 31 May 2018 14:33:15 +0000
Superseded in cosmic-release on 2018-06-21
Published in bionic-release on 2017-11-03
Deleted in bionic-proposed (Reason: moved to release)
r-cran-genabel (1.8-0-2) unstable; urgency=medium

  * Moved packaging from SVN to Git
  * Standards-Version: 4.1.1
  * debhelper 10
  * Convert from cdbs to dh-r
  * Secure URI in watch file
  * Testsuite: autopkgtest-pkg-r
  * Canonical homepage for CRAN packages

 -- Andreas Tille <email address hidden>  Thu, 19 Oct 2017 14:35:38 +0200
Superseded in bionic-release on 2017-11-03
Published in artful-release on 2017-10-03
Deleted in artful-proposed (Reason: moved to release)
r-cran-genabel (1.8-0-1build1) artful; urgency=medium

  * No-change rebuild to pick up r-api-3.4

 -- Graham Inggs <email address hidden>  Wed, 27 Sep 2017 14:06:06 +0000
Superseded in artful-release on 2017-10-03
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed (Reason: moved to release)
r-cran-genabel (1.8-0-1) unstable; urgency=low


  [ Charles Plessy ]
  * debian/control: removed myself from Uploaders.

  [ Andreas Tille ]
  * New upstream version
  * Moved debian/upstream to debian/upstream/metadata
  * cme fix dpkg-control
  * More detailed copyright

 -- Andreas Tille <email address hidden>  Thu, 07 Aug 2014 17:30:04 +0200

Available diffs

Superseded in utopic-release on 2014-08-08
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
r-cran-genabel (1.7-6-1) unstable; urgency=low


  * New upstream version
  * debian/control: Drop citation from long description because this
    information is provided in debian/upstream.

 -- Andreas Tille <email address hidden>  Mon, 22 Jul 2013 09:22:48 +0200

Available diffs

Superseded in saucy-release on 2013-07-22
Deleted in saucy-proposed on 2013-07-23 (Reason: moved to release)
r-cran-genabel (1.7-4-1) unstable; urgency=low


  * New upstream version 
  * Updated qvalue package name (moved from CRAN to Bioconductor).
  * Drop references to old name r-other-genabel.
  * Drop build-dependance on package only suggested.
  * Normalised VCS URLs following Lintian's standard.
  * Acquire R:Depends directly from r-base-dev.
  * Normalised control file with cme.

 -- Charles Plessy <email address hidden>  Wed, 01 May 2013 14:58:43 +0900

Available diffs

Superseded in saucy-release on 2013-05-01
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
r-cran-genabel (1.7-3-1) unstable; urgency=low


  * New upstream version
  * Replace debian/README.Debian by debian/README.test
  * DEP5 copyright
  * Standards-Version: 3.9.4 (no changes needed)
  * debhelper 9 (control+compat)

 -- Andreas Tille <email address hidden>  Sat, 02 Feb 2013 12:32:39 +0100

Available diffs

Superseded in raring-release on 2013-02-02
Deleted in raring-proposed on 2013-02-03 (Reason: moved to release)
r-cran-genabel (1.7-0-2) unstable; urgency=low


  * Fixing the problem which prevents the package from loading while
    checking the version on CRAN
    Closes: #699260

 -- Andreas Tille <email address hidden>  Wed, 30 Jan 2013 13:11:06 +0100

Available diffs

Superseded in raring-release on 2013-01-30
Obsolete in quantal-release on 2015-04-24
r-cran-genabel (1.7-0-1) unstable; urgency=low


  * New upstream release.
  * Depends and Suggests packages according to DESCRIPTION (debian/control).
  * Corrected VCS URLs (debian/control).
  * Conforms with Policy 3.9.2 (debian/control, no other changes needed).
  * Build-Depend on r-cran-mass instead of the whole r-recommended.

 -- Charles Plessy <email address hidden>  Fri, 13 Jan 2012 13:56:32 +0900

Available diffs

Superseded in quantal-release on 2012-05-01
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
r-cran-genabel (1.6-5-1) unstable; urgency=low

  * New upstream release, buildable with R > 2.12 (closes: #620269).

  [ Andreas Tille ]
  * debian/control:
    - added myself to uploaders
    - changed section to gnu-r
    - Depend on ${R:Depends}
  * debian/rules:
    - fix permissions of files that should not be executable
    - Require a number equal or superior than the R version the package
      was built with, using a R:Depends substvar

  [ Charles Plessy ]
  * debian/control:
    - Added myself to uploaders.
    - Use debhelper 8 (debian/compat).
    - Build-depend on R > 2.10 according to DESCRIPTION.
    - Replaces r-other-genabel.
    - Added Vcs-Browser and Vcs-Svn fields.
    - Updated homepage.
  * Install CHANGES.LOG as upstream changelog (debian/rules).
  * Converted debian/copyright to DEP-5 format.

111 of 11 results