There are currently no open bugs.

"squirrelmail-secure-login" versions published in Ubuntu

Xenial (1.4-3): universe/web
Trusty (1.4-3): universe/web
Precise (1.4-3): universe/web