Ubuntu

“vpnc” 0.4.0-3ubuntu1 source package in Ubuntu

Changelog

vpnc (0.4.0-3ubuntu1) gutsy; urgency=low

  * Merge from debian unstable, remaining changes:
    - Auth failed return code
    - Change the default for --dpd-idle from 300 to 0 (disables dpd).
    - Update maintainer field in debian/control
  * Dropped changes:
    - Dropped debian/patches/debian/patches/08_auth_failed_return_code.dpatch
    - Dropped 07_gcc_optimizations.dpatch, since vpnc is ok with GCC
    - Dropped 09_dpd_timer_disable.dpatch since it has been included in
      06_stolen_from_head.dpatch

vpnc (0.4.0-3) unstable; urgency=low

  * 06_stolen_from_head.dpatch: sync with SVN revision 174, including fixes
    for DPD (closes: #416180) and also most likely solves the keepalive
    problems (closes: #418906, reopen if not)
  * 04_debianitis.dpatch: ifconfig call with full path (closes: 423146)

 -- Luca Falavigna <email address hidden>   Thu, 24 May 2007 10:20:09 +0100

Upload details

Uploaded by:
Luca Falavigna on 2007-06-16
Sponsored by:
Lionel Porcheron
Uploaded to:
Gutsy
Original maintainer:
MOTU
Component:
universe
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
vpnc_0.4.0.orig.tar.gz 73.7 KiB 604807e7dd90fce00a4e2344ee29c76d
vpnc_0.4.0-3ubuntu1.diff.gz 52.2 KiB 764ddefb1ad23cb2a1f5883a9dfc2bca
vpnc_0.4.0-3ubuntu1.dsc 661 bytes 9945ea78ac43b6282c5ca979276d536d

Binary packages built by this source

vpnc: No summary available for vpnc in ubuntu gutsy.

No description available for vpnc in ubuntu gutsy.