whoopsie 0.2.64ubuntu0.1 source package in Ubuntu

Changelog

whoopsie (0.2.64ubuntu0.1) disco-security; urgency=medium

  * SECURITY UPDATE: Integer overflow when handling large crash dumps (LP:
    #1830863)
    - src/whoopsie.c: Don't use signed integer types for lengths to ensure
      large crash dumps do not cause signed integer overflow
    - CVE-2019-11476

 -- Alex Murray <email address hidden>  Fri, 5 Jul 2019 14:15:25 +0930

Upload details

Uploaded by:
Alex Murray on 2019-07-05
Uploaded to:
Disco
Original maintainer:
Evan
Architectures:
any
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
whoopsie_0.2.64ubuntu0.1.tar.xz 60.9 KiB c1baa7d2862cc3308ec5c519f9624aa59842d581d95bd13c22ef3d93ccfeb51c
whoopsie_0.2.64ubuntu0.1.dsc 1.5 KiB 85f5efd67e1df39efb15d42adb1ebf5bd97a40e4edc6092583662163b1a067d5

View changes file

Binary packages built by this source

libwhoopsie-dev: No summary available for libwhoopsie-dev in ubuntu disco.

No description available for libwhoopsie-dev in ubuntu disco.

libwhoopsie0: No summary available for libwhoopsie0 in ubuntu disco.

No description available for libwhoopsie0 in ubuntu disco.

libwhoopsie0-dbgsym: No summary available for libwhoopsie0-dbgsym in ubuntu disco.

No description available for libwhoopsie0-dbgsym in ubuntu disco.

whoopsie: No summary available for whoopsie in ubuntu disco.

No description available for whoopsie in ubuntu disco.

whoopsie-dbgsym: No summary available for whoopsie-dbgsym in ubuntu disco.

No description available for whoopsie-dbgsym in ubuntu disco.