libpam-smbpass 3.0.28a-1ubuntu4.6 (hppa binary) in ubuntu hardy

 This is a stackable PAM module that allows a system administrator to easily
 migrate to using encrypted passwords for Samba and to keep smb passwords in
 sync with unix passwords. Unlike other solutions, it does this without
 requiring users to change their existing passwords or login to Samba using
 cleartext passwords.

Details

Package version:
3.0.28a-1ubuntu4.6
Source:
"samba" 3.0.28a-1ubuntu4.6 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Extra