libc6.1 binary package in Ubuntu Hardy ia64

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2015-04-24 19:15:58 UTC Obsolete Ubuntu Hardy ia64 updates main libs Required 2.7-10ubuntu8.3
  • Removed from disk on 2015-04-30.
  • Removal requested on 2015-04-24.
  • Published on 2012-12-17
  • Copied from ubuntu hardy-release ia64 in Private PPA for Ubuntu Security Team
  2015-04-24 19:15:58 UTC Obsolete Ubuntu Hardy ia64 security main libs Required 2.7-10ubuntu8.3
  • Removed from disk on 2015-04-30.
  • Removal requested on 2015-04-24.
  • Published on 2012-12-17
  • Copied from ubuntu hardy-release ia64 in Private PPA for Ubuntu Security Team
  2012-12-17 14:33:46 UTC Superseded Ubuntu Hardy ia64 updates main libs Required 2.7-10ubuntu8.2
  • Removed from disk on 2012-12-18.
  • Removal requested on 2012-12-18.
  • Superseded on 2012-12-17 by ia64 build of glibc 2.7-10ubuntu8.3 in ubuntu hardy RELEASE
  • Published on 2012-10-02
  • Copied from ubuntu hardy-release ia64 in Private PPA for Ubuntu Security Team
  2012-12-17 14:03:52 UTC Superseded Ubuntu Hardy ia64 security main libs Required 2.7-10ubuntu8.2
  • Removed from disk on 2012-12-18.
  • Removal requested on 2012-12-18.
  • Superseded on 2012-12-17 by ia64 build of glibc 2.7-10ubuntu8.3 in ubuntu hardy RELEASE
  • Published on 2012-10-02
  • Copied from ubuntu hardy-release ia64 in Private PPA for Ubuntu Security Team
  2012-10-02 05:34:35 UTC Superseded Ubuntu Hardy ia64 updates main libs Required 2.7-10ubuntu8
  • Removed from disk on 2012-10-03.
  • Removal requested on 2012-10-03.
  • Superseded on 2012-10-02 by ia64 build of glibc 2.7-10ubuntu8.2 in ubuntu hardy RELEASE
  • Published on 2011-01-11
  • Copied from ubuntu hardy-release ia64 in Private PPA for Ubuntu Security Team
  2012-10-02 04:34:59 UTC Superseded Ubuntu Hardy ia64 security main libs Required 2.7-10ubuntu8
  • Removed from disk on 2012-10-03.
  • Removal requested on 2012-10-03.
  • Superseded on 2012-10-02 by ia64 build of glibc 2.7-10ubuntu8.2 in ubuntu hardy RELEASE
  • Published on 2011-01-11
  • Copied from ubuntu hardy-release ia64 in Private PPA for Ubuntu Security Team
  2011-01-11 22:09:24 UTC Superseded Ubuntu Hardy ia64 updates main libs Required 2.7-10ubuntu7
  • Removed from disk on 2011-01-13.
  • Removal requested on 2011-01-12.
  • Superseded on 2011-01-11 by ia64 build of glibc 2.7-10ubuntu8 in ubuntu hardy RELEASE
  • Published on 2010-10-22
  • Copied from ubuntu hardy-release ia64 in Private PPA for Ubuntu Security Team
  2011-01-11 21:08:44 UTC Superseded Ubuntu Hardy ia64 security main libs Required 2.7-10ubuntu7
  • Removed from disk on 2011-01-13.
  • Removal requested on 2011-01-12.
  • Superseded on 2011-01-11 by ia64 build of glibc 2.7-10ubuntu8 in ubuntu hardy RELEASE
  • Published on 2010-10-22
  • Copied from ubuntu hardy-release ia64 in Private PPA for Ubuntu Security Team
  2010-10-22 19:06:58 UTC Superseded Ubuntu Hardy ia64 updates main libs Required 2.7-10ubuntu6
  • Removed from disk on 2010-10-23.
  • Removal requested on 2010-10-23.
  • Superseded on 2010-10-22 by ia64 build of glibc 2.7-10ubuntu7 in ubuntu hardy RELEASE
  • Published on 2010-05-25
  • Copied from ubuntu hardy-release ia64 in Private PPA for Ubuntu Security Team
  2010-10-22 18:10:54 UTC Superseded Ubuntu Hardy ia64 security main libs Required 2.7-10ubuntu6
  • Removed from disk on 2010-10-23.
  • Removal requested on 2010-10-23.
  • Superseded on 2010-10-22 by ia64 build of glibc 2.7-10ubuntu7 in ubuntu hardy RELEASE
  • Published on 2010-05-25
  • Copied from ubuntu hardy-release ia64 in Private PPA for Ubuntu Security Team
  2010-05-25 21:06:35 UTC Superseded Ubuntu Hardy ia64 updates main base Required 2.7-10ubuntu5
  • Removed from disk on 2010-05-26.
  • Removal requested on 2010-05-26.
  • Superseded on 2010-05-25 by ia64 build of glibc 2.7-10ubuntu6 in ubuntu hardy RELEASE
  • Published on 2009-08-29
  • Copied from ubuntu hardy-proposed ia64 in Primary Archive for Ubuntu
  2010-05-26 21:10:11 UTC Deleted Ubuntu Hardy ia64 proposed main base Required 2.7-10ubuntu5
  • Removed from disk on 2010-05-26.
  • Removal requested on 2009-09-09.
  • Deleted on 2009-09-09 by Martin Pitt

    moved to -updates

  • Published on 2009-08-18
  2015-04-24 19:15:58 UTC Obsolete Ubuntu Hardy ia64 release main base Required 2.7-10ubuntu3
  • Removed from disk on 2015-04-30.
  • Removal requested on 2015-04-24.
  • Published on 2008-04-05
  2008-04-05 01:04:06 UTC Superseded Ubuntu Hardy ia64 release main base Required 2.7-10ubuntu2
  • Removed from disk on 2008-04-06.
  • Removal requested on 2008-04-06.
  • Superseded on 2008-04-05 by ia64 build of glibc 2.7-10ubuntu3 in ubuntu hardy RELEASE
  • Published on 2008-04-04
  2008-04-04 12:04:22 UTC Superseded Ubuntu Hardy ia64 release main base Required 2.7-10ubuntu1
  • Removed from disk on 2008-04-05.
  • Removal requested on 2008-04-05.
  • Superseded on 2008-04-04 by ia64 build of glibc 2.7-10ubuntu2 in ubuntu hardy RELEASE
  • Published on 2008-04-03
  2008-04-03 22:04:09 UTC Superseded Ubuntu Hardy ia64 release main base Required 2.7-5ubuntu2
  • Removed from disk on 2008-04-04.
  • Removal requested on 2008-04-04.
  • Superseded on 2008-04-03 by ia64 build of glibc 2.7-10ubuntu1 in ubuntu hardy RELEASE
  • Published on 2008-01-01
  2008-01-01 16:04:01 UTC Superseded Ubuntu Hardy ia64 release main base Required 2.7-5ubuntu1
  • Removed from disk on 2008-01-02.
  • Removal requested on 2008-01-02.
  • Superseded on 2008-01-01 by ia64 build of glibc 2.7-5ubuntu2 in ubuntu hardy RELEASE
  • Published on 2007-12-24
  2007-12-24 13:03:56 UTC Superseded Ubuntu Hardy ia64 release main base Required 2.7-4ubuntu1
  • Removed from disk on 2007-12-25.
  • Removal requested on 2007-12-25.
  • Superseded on 2007-12-24 by ia64 build of glibc 2.7-5ubuntu1 in ubuntu hardy RELEASE
  • Published on 2007-12-10
  2007-12-10 15:04:22 UTC Superseded Ubuntu Hardy ia64 release main base Required 2.7-3ubuntu1
  • Removed from disk on 2007-12-11.
  • Removal requested on 2007-12-11.
  • Superseded on 2007-12-10 by ia64 build of glibc 2.7-4ubuntu1 in ubuntu hardy RELEASE
  • Published on 2007-12-08
  2007-12-08 03:04:00 UTC Superseded Ubuntu Hardy ia64 release main base Required 2.6.1-6ubuntu2
  • Removed from disk on 2007-12-09.
  • Removal requested on 2007-12-09.
  • Superseded on 2007-12-08 by ia64 build of glibc 2.7-3ubuntu1 in ubuntu hardy RELEASE
  • Published on 2007-10-25
  2007-10-25 02:03:59 UTC Superseded Ubuntu Hardy ia64 release main base Required 2.6.1-6ubuntu1
  • Removed from disk on 2007-11-25.
  • Removal requested on 2007-10-26.
  • Superseded on 2007-10-25 by ia64 build of glibc 2.6.1-6ubuntu2 in ubuntu hardy RELEASE
  • Published on 2007-10-20
  2007-10-20 05:03:46 UTC Superseded Ubuntu Hardy ia64 release main base Required 2.6.1-1ubuntu9
  • Removed from disk on 2011-09-19.
  • Removal requested on 2007-10-21.
  • Superseded on 2007-10-20 by ia64 build of glibc 2.6.1-6ubuntu1 in ubuntu hardy RELEASE
  • Published on 2007-10-18
  • Copied from ubuntu gutsy-release ia64 in Primary Archive for Ubuntu