Ubuntu

“debian-installer” 20081029ubuntu102.15 source package in The Lucid Lynx

Publishing history

20081029ubuntu102.15
SUPERSEDED: Lucid pocket Updates in component main and section devel
  • Removed from disk on 2012-07-21.
  • Removal requested on 2012-07-21.
  • Superseded on 2012-07-20 by debian-installer - 20081029ubuntu102.16
  • Published on 2012-04-10
20081029ubuntu102.15
DELETED: Lucid pocket Proposed in component main and section devel
  • Removed from disk on 2012-07-21.
  • Removal requested on 2012-04-11.
  • Deleted on 2012-04-11 by Colin Watson

    moved to -updates

  • Published on 2012-03-30

Builds

Changelog

debian-installer (20081029ubuntu102.15) lucid-proposed; urgency=low

  * Move to 2.6.32-40 kernels.
  * Move oneiric-* images to 3.0.0-17 kernels.
 -- Colin Watson <email address hidden>   Wed, 28 Mar 2012 03:57:56 +0100