“python-minimal” binary package in Ubuntu Maverick i386

 This package contains the interpreter and some essential modules. It's used
 in the boot process for some basic tasks.
 See /usr/share/doc/python2.6-minimal/README.Debian for a list of the modules
 contained in this package.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2013-03-05 01:38:15 UTC Obsolete Ubuntu Maverick i386 updates main python Required 2.6.6-2ubuntu2
  • Removed from disk on 2013-03-05.
  • Removal requested on 2013-03-05.
  • Published on 2010-12-15
  • Copied from ubuntu maverick-proposed i386 in Primary Archive for Ubuntu
  2013-03-05 03:04:10 UTC Deleted Ubuntu Maverick i386 proposed main python Required 2.6.6-2ubuntu2
  • Removed from disk on 2013-03-05.
  • Removal requested on 2010-12-18.
  • Deleted on 2010-12-18 by Colin Watson

    moved to -updates

  • Published on 2010-12-14
  2013-03-05 01:38:15 UTC Obsolete Ubuntu Maverick i386 release main python Required 2.6.6-2ubuntu1
  • Removed from disk on 2013-03-05.
  • Removal requested on 2013-03-05.
  • Published on 2010-09-16
  2010-09-16 01:05:59 UTC Superseded Ubuntu Maverick i386 release main python Required 2.6.6-1ubuntu1
  • Removed from disk on 2010-09-17.
  • Removal requested on 2010-09-17.
  • Superseded on 2010-09-16 by i386 build of python-defaults 2.6.6-2ubuntu1 in ubuntu maverick RELEASE
  • Published on 2010-09-10
  2010-09-10 03:06:01 UTC Superseded Ubuntu Maverick i386 release main python Required 2.6.5-13ubuntu1
  • Removed from disk on 2010-09-11.
  • Removal requested on 2010-09-11.
  • Superseded on 2010-09-10 by i386 build of python-defaults 2.6.6-1ubuntu1 in ubuntu maverick RELEASE
  • Published on 2010-08-24
  2010-08-24 20:07:12 UTC Superseded Ubuntu Maverick i386 release main python Required 2.6.5-12ubuntu1
  • Removed from disk on 2010-08-25.
  • Removal requested on 2010-08-25.
  • Superseded on 2010-08-24 by i386 build of python-defaults 2.6.5-13ubuntu1 in ubuntu maverick RELEASE
  • Published on 2010-08-07
  2010-08-07 19:05:43 UTC Superseded Ubuntu Maverick i386 release main python Required 2.6.5-10ubuntu1
  • Removed from disk on 2010-08-08.
  • Removal requested on 2010-08-08.
  • Superseded on 2010-08-07 by i386 build of python-defaults 2.6.5-12ubuntu1 in ubuntu maverick RELEASE
  • Published on 2010-07-26
  2010-07-26 10:05:49 UTC Superseded Ubuntu Maverick i386 release main python Required 2.6.5-9ubuntu1
  • Removed from disk on 2010-07-27.
  • Removal requested on 2010-07-27.
  • Superseded on 2010-07-26 by i386 build of python-defaults 2.6.5-10ubuntu1 in ubuntu maverick RELEASE
  • Published on 2010-07-20
  2010-07-20 19:06:20 UTC Superseded Ubuntu Maverick i386 release main python Required 2.6.5-8ubuntu1
  • Removed from disk on 2010-07-21.
  • Removal requested on 2010-07-21.
  • Superseded on 2010-07-20 by i386 build of python-defaults 2.6.5-9ubuntu1 in ubuntu maverick RELEASE
  • Published on 2010-07-17
  2010-07-17 12:06:13 UTC Superseded Ubuntu Maverick i386 release main python Required 2.6.5-5ubuntu4
  • Removed from disk on 2010-07-18.
  • Removal requested on 2010-07-18.
  • Superseded on 2010-07-17 by i386 build of python-defaults 2.6.5-8ubuntu1 in ubuntu maverick RELEASE
  • Published on 2010-07-09
  2010-07-09 23:05:51 UTC Superseded Ubuntu Maverick i386 release main python Required 2.6.5-5ubuntu3
  • Removed from disk on 2010-07-10.
  • Removal requested on 2010-07-10.
  • Superseded on 2010-07-09 by i386 build of python-defaults 2.6.5-5ubuntu4 in ubuntu maverick RELEASE
  • Published on 2010-06-30
  2010-06-30 06:10:22 UTC Superseded Ubuntu Maverick i386 release main python Required 2.6.5-5ubuntu2
  • Removed from disk on 2010-07-01.
  • Removal requested on 2010-07-01.
  • Superseded on 2010-06-30 by i386 build of python-defaults 2.6.5-5ubuntu3 in ubuntu maverick RELEASE
  • Published on 2010-06-29
  2010-06-29 02:06:43 UTC Superseded Ubuntu Maverick i386 release main python Required 2.6.5-5ubuntu1
  • Removed from disk on 2010-06-30.
  • Removal requested on 2010-06-30.
  • Superseded on 2010-06-29 by i386 build of python-defaults 2.6.5-5ubuntu2 in ubuntu maverick RELEASE
  • Published on 2010-06-27
  2010-06-27 20:05:39 UTC Superseded Ubuntu Maverick i386 release main python Required 2.6.5-0ubuntu1
  • Removal requested on 2010-06-28.
  • Superseded on 2010-06-27 by i386 build of python-defaults 2.6.5-5ubuntu1 in ubuntu maverick RELEASE
  • Published on 2010-04-30
  • Copied from ubuntu lucid-release i386 in Primary Archive for Ubuntu