“vlan” binary package in Ubuntu Oneiric i386

 This package contains the user mode programs you need to add and remove
 VLAN devices from your ethernet devices.
 .
 A typical application for a VLAN enabled box is a single wire firewall,
 router or load balancer.
 .
 You need a VLAN Linux kernel for this. Linux kernel versions >= 2.4.14
 have VLAN support.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2012-02-21 12:05:41 UTC Published Ubuntu Oneiric i386 updates main misc Extra 1.9-3ubuntu3.1
  • Published on 2012-02-21
  • Copied from ubuntu oneiric-proposed i386 in Primary Archive for Ubuntu
  Deleted Ubuntu Oneiric i386 proposed main misc Extra 1.9-3ubuntu3.1
  • Removal requested on 2012-02-23.
  • Deleted on 2012-02-23 by Martin Pitt

    moved to -updates

  • Published on 2012-01-30
  2011-04-28 12:26:13 UTC Published Ubuntu Oneiric i386 release main misc Extra 1.9-3ubuntu3
  • Published on 2011-04-28
  • Copied from ubuntu lucid-release i386 in Primary Archive for Ubuntu