ben source package in Precise

ben: toolbox for Debian maintainers
libben-ocaml: OCaml libraries for Debian maintainers (runtime package)
libben-ocaml-dev: OCaml libraries for Debian maintainers (development package)

Versions published

Backports

Backported packages.

ben information

Current version:
0.6.1ubuntu2~ubuntu12.04.1
Uploaded:
2012-07-06
Urgency:
Low Urgency

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is one of these projects the upstream for this source package?

Binary packages

Download files from current release (0.6.1ubuntu2~ubuntu12.04.1)

File Size SHA-256 Checksum
ben_0.6.1ubuntu2~ubuntu12.04.1.tar.gz 60.8 KiB 514df34dc98a07c2aa8c4bf995dfdd64553eb04c0e1fc06b6ab63d0cbd8de51e
ben_0.6.1ubuntu2~ubuntu12.04.1.dsc 2.2 KiB 95fd6d4c9093d1da4671ff2ff29059443b22ad12420d06b1e74a24068217af5c

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies