Ubuntu

“gst-plugins-bad0.10” 0.10.22.3-2ubuntu2.1 source package in The Precise Pangolin

Publishing history

0.10.22.3-2ubuntu2.1
SUPERSEDED: Precise pocket Updates in component universe and section libs
  • Removed from disk on 2013-02-06.
  • Removal requested on 2013-02-05.
  • Superseded on 2013-02-04 by gst-plugins-bad0.10 - 0.10.22.3-2ubuntu2.2
  • Published on 2012-09-27
0.10.22.3-2ubuntu2.1
DELETED: Precise pocket Proposed in component universe and section libs
  • Removed from disk on 2013-02-06.
  • Removal requested on 2012-09-28.
  • Deleted on 2012-09-28 by Colin Watson

    moved to -updates

  • Published on 2012-09-20

Builds

Changelog

gst-plugins-bad0.10 (0.10.22.3-2ubuntu2.1) precise-proposed; urgency=low

  [ James M Leddy ]
  * Add patch cherrypicked from upstream commit 53735eaa to add a "realtime"
    profile to vp8. (LP: #981803)

  [ Iain Lane ]
  * Add Conflicts/Replaces on old versions of transmageddon which shipped a
    file with this name, to ensure that users are upgraded to versions without
    the conflict.
 -- James M Leddy <email address hidden>   Thu, 06 Sep 2012 14:20:24 +0100