Ubuntu

“gst-plugins-bad0.10” package in Ubuntu

gstreamer0.10-plugins-bad: GStreamer plugins from the "bad" set
gstreamer0.10-plugins-bad-dbg: GStreamer plugins from the "bad" set (debug symbols)
gstreamer0.10-plugins-bad-doc: GStreamer documentation for plugins from the "bad" set
libgstreamer-plugins-bad0.10-0: GStreamer shared libraries from the "bad" set
libgstreamer-plugins-bad0.10-dev: GStreamer development files for libraries from the "bad" set

This package has 26 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Low Urgency
Component:*
universe
Architectures:*
any all
Latest upload:
0.10.23-7.2ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

GStreamergst-plugins-bad0.10

A set of plug-ins that need more quality.

Bug supervisor: no
Bug tracker: yes
Branch: no

There are no registered releases for the gst-plugins-bad ⇒ 0.10.

The Trusty Tahr (pre-release freeze)
0.10.23-7.2ubuntu1 release (universe) 2014-03-08
The Saucy Salamander (current stable release)
0.10.23-7ubuntu2 release (universe) 2013-04-25
The Quantal Quetzal (supported)
0.10.23-7ubuntu1 release (universe) 2012-09-15
0.10.23-7ubuntu1.1 updates (universe) 2013-02-04
The Precise Pangolin (supported)
0.10.22.3-2ubuntu2.2 updates (universe) 2013-02-04
0.10.22.3-2ubuntu2 release (universe) 2012-04-10
The Lucid Lynx (supported)
0.10.18-1ubuntu1 release (universe) 2010-03-11