libpcre3 binary package in Ubuntu Precise armel

 This is a library of functions to support regular expressions whose syntax
 and semantics are as close as possible to those of the Perl 5 language.
 .
 This package contains the runtime libraries.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2016-03-29 18:03:45 UTC Published Ubuntu Precise armel updates main libs Required 8.12-4ubuntu0.2
  • Published on 2016-03-29
  • Copied from ubuntu precise-release armel in Private PPA for Ubuntu Security Team
  2016-03-29 17:18:16 UTC Published Ubuntu Precise armel security main libs Required 8.12-4ubuntu0.2
  • Published on 2016-03-29
  • Copied from ubuntu precise-release armel in Private PPA for Ubuntu Security Team
  2016-03-29 18:05:01 UTC Superseded Ubuntu Precise armel updates main libs Required 8.12-4ubuntu0.1
  • Removed from disk on 2016-03-30.
  • Removal requested on 2016-03-30.
  • Superseded on 2016-03-29 by armel build of pcre3 8.12-4ubuntu0.2 in ubuntu precise RELEASE
  • Published on 2015-07-29
  • Copied from ubuntu precise-release armel in PPA for Ubuntu Security Proposed
  2016-03-29 17:19:11 UTC Superseded Ubuntu Precise armel security main libs Required 8.12-4ubuntu0.1
  • Removed from disk on 2016-03-30.
  • Removal requested on 2016-03-30.
  • Superseded on 2016-03-29 by armel build of pcre3 8.12-4ubuntu0.2 in ubuntu precise RELEASE
  • Published on 2015-07-29
  • Copied from ubuntu precise-release armel in PPA for Ubuntu Security Proposed
  2011-10-18 02:04:13 UTC Published Ubuntu Precise armel release main libs Required 8.12-4
  • Published on 2011-10-18
  2011-10-18 02:06:46 UTC Superseded Ubuntu Precise armel release main libs Required 8.12-3ubuntu2
  • Removed from disk on 2015-05-01.
  • Removal requested on 2011-10-19.
  • Superseded on 2011-10-18 by armel build of pcre3 8.12-4 in ubuntu precise RELEASE
  • Published on 2011-10-13
  • Copied from ubuntu natty-release armel in Primary Archive for Ubuntu

Source package