pcre3 package in Ubuntu

libpcre16-3: Old Perl 5 Compatible Regular Expression Library - 16 bit runtime files
libpcre3: Old Perl 5 Compatible Regular Expression Library - runtime files
libpcre3-dbg: Old Perl 5 Compatible Regular Expression Library - debug symbols
libpcre3-dev: Old Perl 5 Compatible Regular Expression Library - development files
libpcre3-udeb: Old Perl 5 Compatible Regular Expression Library - runtime files (udeb)
libpcre32-3: Old Perl 5 Compatible Regular Expression Library - 32 bit runtime files
libpcrecpp0v5: Old Perl 5 Compatible Regular Expression Library - C++ runtime files
pcregrep: grep utility that uses perl 5 compatible regexes.

This package has 18 new bugs and 0 open questions.

Package information

Maintainer:
Matthew Vernon
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
2:8.39-8

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Bionic Beaver (active development)
2:8.39-8 release (main) 2017-12-07
The Artful Aardvark (current stable release)
2:8.39-5ubuntu3 release (main) 2017-10-12
The Zesty Zapus (supported)
2:8.39-3 release (main) 2017-03-27
The Xenial Xerus (supported)
2:8.38-3.1 release (main) 2016-03-25
The Trusty Tahr (supported)
1:8.31-2ubuntu2 release (main) 2013-12-03
1:8.31-2ubuntu2.2 security (main) 2016-03-29
1:8.31-2ubuntu2.3 updates (main) 2016-04-21
The Precise Pangolin (supported)
8.12-4ubuntu0.2 updates, security (main) 2016-03-29
8.12-4 release (main) 2011-10-17