libv4l-0 binary package in Ubuntu Precise armhf

 libv4l is a collection of libraries which adds a thin abstraction layer on
 top of video4linux2 devices. The purpose of this (thin) layer is to make it
 easy for application writers to support a wide variety of devices without
 having to write separate code for different devices in the same class. libv4l
 consists of 3 different libraries: libv4lconvert, libv4l1 and libv4l2.
 .
 libv4l1 offers the (deprecated) v4l1 API on top of v4l2 devices, independent
 of the drivers for those devices supporting v4l1 compatibility (which many
 v4l2 drivers do not).
 .
 libv4l2 offers the v4l2 API on top of v4l2 devices, while adding for the
 application transparent libv4lconvert conversion where necessary.
 .
 This package contains the shared libraries.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2012-06-06 17:33:46 UTC Published Ubuntu Precise armhf updates main libs Optional 0.8.6-1ubuntu2
  • Published on 2012-06-06
  • Copied from ubuntu precise-proposed armhf in Primary Archive for Ubuntu
  Deleted Ubuntu Precise armhf proposed main libs Optional 0.8.6-1ubuntu2
  • Removal requested on 2012-06-07.
  • Deleted on 2012-06-07 by Colin Watson

    moved to -updates

  • Published on 2012-05-18
  2012-03-01 21:07:23 UTC Published Ubuntu Precise armhf release main libs Optional 0.8.6-1ubuntu1
  • Published on 2012-03-01
  2012-03-01 21:09:00 UTC Superseded Ubuntu Precise armhf release main libs Optional 0.8.5-6ubuntu1
  • Removed from disk on 2012-03-03.
  • Removal requested on 2012-03-02.
  • Superseded on 2012-03-01 by armhf build of v4l-utils 0.8.6-1ubuntu1 in ubuntu precise RELEASE
  • Published on 2011-12-03