Debian OpenSSH Maintainers does not use Launchpad. This page was created on 2007-06-13 when the openssh_1:4.6p1-1 package was uploaded to gutsy/RELEASE.

Is this a team you run?