Debian/Ubuntu wpasupplicant Maintainers does not use Launchpad. This page was created on 2006-03-27 when the wpasupplicant package was imported into Edgy.

Is this a team you run?