amp package in Ubuntu

python3-amp: Atomistic Machine-learning Package (python 3)
python3-amp-dbgsym: debug symbols for python3-amp

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Science Team
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
0.6.1-1build6

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Ampytrunk

The pure-Python AMP library. Includes a blocking AMP client, and a non-blocking (asyncore-based) AMP client and server. Can be used to make arbitrary AMP calls on the command-line using the ampyclient script.

Bug supervisor: no
Bug tracker: yes
Branch: yes

There are no registered releases for the Ampy ⇒ trunk.

The Kinetic Kudu (active development)
0.6.1-1build6 release (universe)
The Jammy Jellyfish (current stable release)
0.6.1-1build6 release (universe)
The Impish Indri (supported)
0.6.1-1build4 release (universe)
The Focal Fossa (supported)
0.6.1-1build2 release (universe)
The Bionic Beaver (supported)
0.6-3 release (universe)