at-spi2-core package in Ubuntu

at-spi2-core: Assistive Technology Service Provider Interface (dbus core)
at-spi2-core-dbgsym: debug symbols for at-spi2-core
at-spi2-doc: Assistive Technology Service Provider Interface (Documentation)
gir1.2-atspi-2.0: Assistive Technology Service Provider (GObject introspection)
libatspi2.0-0: Assistive Technology Service Provider Interface - shared library
libatspi2.0-0-dbgsym: debug symbols for libatspi2.0-0
libatspi2.0-dev: Development files for the assistive technology service provider

This package has 16 new bugs and 0 open questions.

Package information

Maintainer:
Debian Accessibility Team
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
2.40.0-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

The Gnome Projectat-spitrunk

Assistive Technology Service Provider Interface

Bug supervisor: no
Bug tracker: yes
Branch: yes
Translations: no

at-spi 1.32.0 is older than the current packaged version. Launchpad may be missing release information for the trunk series or this package is linked to the wrong at-spi series.

Impish (active development)
2.40.0-1 release (main)
The Hirsute Hippo (current stable release)
2.40.0-1 release (main)
The Groovy Gorilla (supported)
2.38.0-2 release (main)
The Focal Fossa (supported)
2.36.0-2 release (main)
The Bionic Beaver (supported)
2.28.0-1 release (main)
The Xenial Xerus (supported)
2.18.3-4ubuntu1 release (main)
The Trusty Tahr (supported)
2.10.2.is.2.10.1-0ubuntu1 release (main)
The Precise Pangolin (supported)
2.4.2-0ubuntu0.1 updates (main)
2.4.0-1 release (main)