blobby package in Ubuntu

blobby: No summary available for blobby in ubuntu yakkety.
blobby-data: No summary available for blobby-data in ubuntu yakkety.
blobby-dbgsym: No summary available for blobby-dbgsym in ubuntu yakkety.
blobby-server: No summary available for blobby-server in ubuntu wily.
blobby-server-dbgsym: No summary available for blobby-server-dbgsym in ubuntu wily.

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Very Urgent
Architectures:*
any all
Latest upload:
1.0-3build1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is the following project the upstream for this source package?


The Bionic Beaver (pre-release freeze)
1.0-3build1 release (universe) 2018-04-03
The Artful Aardvark (current stable release)
1.0-3 release (universe) 2017-04-20
The Xenial Xerus (supported)
1.0-3 release (universe) 2015-10-22
The Trusty Tahr (supported)
1.0~rc3-3 release (universe) 2013-10-18
The Precise Pangolin (supported)
0.9c-1 release (universe) 2011-12-04